Massdomain.ru

Хостинг и домены
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Часто задаваемые вопросы об Internet Explorer для Die Hards

Последней (и последней) версией Internet Explorer является версия 11. Только пользователи Windows 7, 8.1 и 10 имеют доступ к IE 11. Microsoft прекратила поддержку всех остальных версий IE

, затрагивая более старые версии Windows, где IE 11 не доступен. Например, Internet Explorer 8 — это последнее обновление IE, доступное для Windows XP, что делает этот выбор браузера небезопасным.

На момент написания статьи полный номер версии IE для Windows 10 11.64.16299.0.

Безопасность и Приватность

Безопасность и Приватность
Режим приватного просмотра
Блокировка кук сторонних трекеров по умолчанию
Блокировка скриптов-криптомайнеров
Блокировка трекеров социальных сетей

Если вы ещё не отказались от использования Internet Explorer, одного фактора угрозы безопасности должно быть достаточно, чтобы убедить вас. Начальник службы безопасности Microsoft предупредил, что миллионы людей, продолжающие использовать Internet Explorer в качестве веб-браузера, подвергают себя «опасности».

Microsoft больше не поддерживают новые разработки для Internet Explorer, а это означает, что проблемы безопасности будут оставаться нерешёнными. Microsoft открыто признает тот факт, что уязвимости существуют практически в каждой версии Internet Explorer.

Так что же делать, если ваша компания использует устаревшие приложения, которые работают только в Internet Explorer? Наш лучший совет: не смешивайте приятное с полезным. Мы рекомендуем использовать расширение Legacy Browser Support для Windows. Это расширение позволяет пользователям автоматически открывать предопределённый набор URL в Internet Explorer и переключаться обратно на Firefox при переходе на другие сайты.

Загрузить браузер Firefox

Включите поддержку протоколов TLS и SSL

И самый последний пункт – скорее всего для решения проблемы вам достаточно будет включить поддержку старых версий протоколов TLS и SSL. В большинстве случае он окажется самым эффективным, но я намеренно перенес его в конец статьи. Объясню почему.

Старые версии протоколов TLS и SSL отключены не по простой прихоти разработчиков, а в связи с наличием большого количества уязвимостей, которые позволяют злоумышленникам перехватить ваши данные в HTTPS трафике и даже видоизменить их. Бездумное включение старых протоколов существенно снижает вашу безопасность в Интернете, поэтому к этому способу нужно прибегать в последнюю очередь, если все другое точно не помогло.

Современные браузеры и ОС уже давно отказались от поддержки устаревших и уязвимых протоколов SSL/TLS (SSL 2.0, SSL 3.0 и TLS 1.1). Стандартном сейчас считаются TLS 1.2 и TLS 1.3

Если на стороне сайта используется меньшая версия протокола SSL/TLS, чем поддерживается клиентом/браузером, пользователь видит ошибку установки безопасного подключения.

Чтобы включить старые версии протоколов SSL/TLS (еще раз отмечаю – это небезопасно):

включить TLS 1.0, TLS 1.1

  1. Откройте Панель Управления -> Свойства браузера;
  2. Перейдите на вкладку Дополнительно;
  3. Включите опции TLS 1.0, TLS 1.1 и TLS 1.2 (если не помогло, включите также SSL 3.0,2.0).
  4. Перезапустите браузер.

Если все рассмотренные способы не помогли избавиться от ошибки «Этот сайт не может обеспечить безопасное соединение» также попробуйте:

    1. Проверить, что в файле C:WindowsSystem32driversetchosts отсутствуют статические записи;
    2. Попробуйте использовать публичные DNS сервера, например – DNS сервер Google. В настройках сетевого подключения в качестве предпочитаемого DNS сервера укажите IP адрес 8.8.8.8;
    3. В Панели управления -> свойства браузера, убедитесь, что для зоны Интернет выбрана уровень безопасности Выше среднего или Средний. Если выбрана зона Высокий, некоторые SSL подключения могут блокироваться браузером.Средний уровень безопасности для зоны Интернет
    4. Возможно проблема связана с сертификатом сайта – проверьте его с помощью онлайн утилит SSL Checker;
    5. В Chrome проверьте, включен ли протокол TLS 1.3:
      • В адресной строке перейдите в раздел настроек chrome://flags;
      • С помощью поиска найдите параметр TLS 1.3;
      • Убедитесь, что он включен (Enabled) или находится в состоянии Default. Если отключен – его нужно включить. TLS 1.3 в Chrome

    Предыдущая статьяПредыдущая статья Следующая статья Следующая статья

    голоса
    Рейтинг статьи
    Читайте так же:
    Входные и выходные данные программы
Ссылка на основную публикацию
Adblock
detector